Page tree
Skip to end of metadata
Go to start of metadata


When upgrading from a release older than VoipNow 3.0.5M4 to 3.0.7 using the Command Line Installer (voipnow3installer), you might get the message below.

ERROR: Repository file downloaded from http://download2.4psa.com/voipnow/latest/rhel5/repo.dep is invalid!

Check the error reason, fix and try again.

You are welcome to open a support ticket at http://help.4psa.com!

Step-by-step guide

If the problem still persists, it may have to do with the fact that, as of VoipNow 3.0.5M4, we no longer ship packages for CentOS 5 and therefore the upgrade cannot be performed.

To solve it, you need to do two things:

  1. Get a new server with CentOS 6 (x64 bit).
  2. Do a migration from the old server to the new server following these recommendations.

#trackbackRdf ($trackbackUtils.getContentIdentifier($page) $page.title $trackbackUtils.getPingUrl($page))

Except where otherwise noted, content in this space is licensed under a Creative Commons Attribution 4.0 International.